Changes

Jump to navigation Jump to search
m
no edit summary
...
</syntaxhighlight>
* Also consider adjusting the dependencies of your device package to not include downstream- or mainline-specific helper packages, such as <code>adsp-audio</code>, <code>wcnss-wlan</code> or <code>msm-modem-qcom-msm-downstream-common</code>. You can use <code>device-fairphone-fp2</code> as an example for that.
* Run <code>pmbootstrap init</code> afterwards to test the change. It should ask you for the kernel now.
* See <code>device-qemu-amd64</code> for another example.
95

edits

Navigation menu