Changes

Jump to navigation Jump to search
m
--no-fde removed (deprecated)
| manufacturer = Samsung
| name = Galaxy Tab S2 9.7 Wifi
| codename = SMsamsung-T813, gts210vewifi
| image = File:SM-T813_gts210vewifi_Front.jpg
| imagecaption = Samsung Galaxy Tab S2 9.7 Wifi
| display = 1536x2048 (264 PPI) HD Super AMOLED
| memory = 3 GB
| architecture = aarch64
| status_usbnet = Y
| status_flashing = Y
| status_touch = Y
| status_screen = Y
| status_wifi =
| status_xwayland = Y
| status_fde =
| status_mainline =
| status_battery =
| status_3d =
| status_accel =
| status_audio =
| status_bluetooth =
| status_camera =
| status_gps =
| status_mobiledata =
| status_sms =
| status_calls =
| booting = yes
}}
* ssh connection
* screen output
* touch screen(if warm-booted from TWRP)
== What does not work ==
installed system on sdcard:
* put (empty/overwritable) SD-card into host cardreader
* pmbootstrap install --no-fde --sdcard=/dev/...
* put SD-Card, now containing pmOS into tablet
* pmbootstrap flasher flash_kernel # after this command finishes, device reboots and pmOS starts :-)
=== touchscreen works ===
[https://github.com/postmarketOS/pmbootstrap/issues/1516 PR#1516]: if using ATTRS{name}=="sec_touchscreen" in udev rule instead of ENV{DEVNAME}=="/dev/input/event2" then touchscreen works as expected as touchscreen, not touchpad, and is always detected.Additionally, this helps to detect/configure Some touchscreen on cold boots properly initialization is still missing - previously, as touchscreen input event nodes were are only present if booting pmOS from within TWRP via Reboot>System, they are missing after cold boot.
== See also ==
68

edits

Navigation menu