Changes

Jump to: navigation, search
Developer Notes: added kernel version which needs gcc6
== Developer Notes ==
* device is nearly identical to [[Samsung Galaxy Tab S2 9.7 Wifi (samsung-gts210vewifi)]] aka. SM-T813, just has LTE modem additionally.
* linux-samsung-gts210velte (vendor-kernel 3.10.102) only works if compiled with gcc6 right now, otherwise get 'Unhandled fault: alignment fault (0x96000061) at 0xffffff8001787f4c' errors on kernel startup, and device always reboots.
== See also ==
https://gitlab.com/postmarketOS/pmaports/merge_requests/346
46
edits

Navigation menu